PT-2017-6833

CVE-2015-5227

·

Published

2017-10-18

·

Updated

2017-11-07

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Landing Pages plugin versions prior to 1.9.2
Description The issue allows remote attackers to execute arbitrary code. This is achieved via the url parameter.
Recommendations For versions prior to 1.9.2, update to version 1.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the url parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾