PT-2017-6836

CVE-2015-5244

·

Published

2016-09-10

·

Updated

2024-06-15

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions mod nss versions prior to 1.0.12
Description The issue allows remote attackers to bypass application restrictions due to the NSSCipherSuite option with enabled ciphersuites in mod nss.
Recommendations For versions prior to 1.0.12, update to version 1.0.12 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
OPENSUSE-SU-2024:10311-1
SUSE-SU-2016:2285-1
SUSE-SU-2016:2396-1
Found an issue in the description? Have something to add? Feel free to write us 👾