PT-2017-6848

CVE-2015-5381

·

Published

2017-05-23

·

Updated

2018-10-30

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Roundcube Webmail versions 1.1.x before 1.1.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the mbox parameter to the default URI. This could potentially lead to unauthorized actions on the web application.
Recommendations For Roundcube Webmail versions 1.1.x before 1.1.2, update to version 1.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the default URI or validating and sanitizing the mbox parameter to prevent malicious input.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾