PT-2017-6998
CVE-2015-6237
·
Published
2017-12-27
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Tripwire IP360 VnE Manager versions 7.2.2 through 7.2.5
Description
The issue allows remote attackers to bypass authentication, enabling them to enumerate users, reset passwords, or manipulate IP filter restrictions by using crafted "privileged commands".
Recommendations
For Tripwire IP360 VnE Manager versions 7.2.2 through 7.2.5, update to version 7.2.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾