PT-2017-7181

CVE-2015-7272

·

Published

2017-04-10

·

Updated

2017-04-14

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Dell Integrated Remote Access Controller (iDRAC) versions 6 before 2.80 Dell Integrated Remote Access Controller (iDRAC) versions 7/8 before 2.21.21.21
Description The issue allows attackers to cause a denial of service or possibly have other impact via a long SSH username or input.
Recommendations For Dell Integrated Remote Access Controller (iDRAC) versions 6 before 2.80, update to version 2.80 or later. For Dell Integrated Remote Access Controller (iDRAC) versions 7/8 before 2.21.21.21, update to version 2.21.21.21 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾