PT-2017-7184

CVE-2015-7275

·

Published

2017-04-10

·

Updated

2017-04-14

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Dell Integrated Remote Access Controller (iDRAC) versions 6 before 2.85 Dell Integrated Remote Access Controller (iDRAC) versions 7/8 before 2.30.30.30
Description The issue is related to a cross-site scripting (XSS) problem. Cross-site scripting is a type of security vulnerability that occurs when an attacker is able to inject malicious scripts into a website or application, which are then executed by the user's browser.
Recommendations For version 6, update to version 2.85 or later to resolve the issue. For versions 7/8, update to version 2.30.30.30 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾