PT-2017-7185
CVE-2015-7293
·
Published
2017-09-25
·
Updated
2022-05-17
Description by
CVSS 4.0
8.7
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Zope Management Interface versions 4.3.7 and earlier
Plone versions prior to 5.x
Description
The issue concerns multiple cross-site request forgery (CSRF) vulnerabilities. CSRF is a type of attack where an attacker tricks a user into performing unintended actions on a web application that the user is authenticated to. This can happen when a user is logged into a website and an attacker tricks them into clicking a link or submitting a form that performs an action on the website without the user's knowledge.
Recommendations
For Zope Management Interface versions 4.3.7 and earlier, update to a version later than 4.3.7.
For Plone versions prior to 5.x, update to version 5.x or later.
As a temporary workaround, consider implementing additional CSRF protection measures, such as token-based validation, to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾