PT-2017-7207
CVE-2015-7503
·
Published
2016-05-21
·
Updated
2022-05-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Zend Framework versions prior to 2.4.9
zend-crypt versions 2.4.x prior to 2.4.9
zend-crypt versions 2.5.x prior to 2.5.2
Description
The issue allows remote attackers to recover the RSA private key.
Recommendations
For Zend Framework versions prior to 2.4.9, update to version 2.4.9 or later.
For zend-crypt versions 2.4.x prior to 2.4.9, update to version 2.4.9 or later.
For zend-crypt versions 2.5.x prior to 2.5.2, update to version 2.5.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾