PT-2017-7254

CVE-2015-7668

·

Published

2017-12-27

·

Updated

2019-05-02

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Easy2Map plugin versions prior to 1.3.0
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the map id parameter in the includes/MapPinImageSave.php file.
Recommendations For versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the includes/MapPinImageSave.php file or avoiding the use of the map id parameter until the update is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾