PT-2017-7256

CVE-2015-7670

·

Published

2017-09-26

·

Updated

2018-10-09

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Support Ticket System plugin versions prior to 1.2.1
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the user or id parameter in the includes/update.php file.
Recommendations For versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the includes/update.php file to minimize the risk of exploitation. Avoid using the user or id parameter in the affected API endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾