PT-2017-7287
CVE-2015-7879
·
Published
2017-09-11
·
Updated
2017-09-19
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Stickynote module versions prior to 7.x-1.3
Description
A cross-site scripting (XSS) issue allows remote authenticated users with permission to create or edit a stickynote to inject arbitrary web script or HTML via note text on the admin listing page.
Recommendations
For versions prior to 7.x-1.3, update to version 7.x-1.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾