PT-2017-7409
CVE-2015-8477
·
Published
2017-05-23
·
Updated
2017-05-31
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Redmine versions prior to 2.6.2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors involving flash message rendering.
Recommendations
For versions prior to 2.6.2, update to version 2.6.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾