PT-2017-7537
CVE-2015-9056
·
Published
2017-06-16
·
Updated
2020-08-14
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Kibana versions prior to 4.1.3
Kibana versions prior to 4.2.1
Description
The issue is related to a XSS attack.
Recommendations
For versions prior to 4.1.3, update to version 4.1.3 or later.
For versions prior to 4.2.1, update to version 4.2.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾