PT-2017-7671

CVE-2016-1000220

·

Published

2017-06-16

·

Updated

2020-08-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Kibana versions prior to 4.5.4 Kibana versions prior to 4.1.11
Description The issue allows an attacker to execute arbitrary JavaScript in users' browsers through an XSS attack.
Recommendations For versions prior to 4.5.4, update to version 4.5.4 or later. For versions prior to 4.1.11, update to version 4.1.11 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
RHSA-2016:1836
Found an issue in the description? Have something to add? Feel free to write us 👾