PT-2017-7924
CVE-2016-1161
·
Published
2017-04-20
·
Updated
2017-04-26
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ManageEngine Password Manager Pro versions prior to 8.5 (Build 8500)
Description
A cross-site request forgery (CSRF) issue exists. This allows an attacker to perform unintended actions on a user's account.
Recommendations
For versions prior to 8.5 (Build 8500), update to version 8.5 (Build 8500) or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾