PT-2017-8328

CVE-2016-3086

·

Published

2017-09-05

·

Updated

2022-05-17

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache Hadoop versions 2.6.x through 2.6.4 Apache Hadoop versions 2.7.x through 2.7.2
Description The issue allows the YARN NodeManager in Apache Hadoop to leak the password for the credential store provider used by the NodeManager to YARN Applications.
Recommendations For Apache Hadoop versions 2.6.x through 2.6.4, update to version 2.6.5 or later. For Apache Hadoop versions 2.7.x through 2.7.2, update to version 2.7.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-895M-WW55-59VW
Found an issue in the description? Have something to add? Feel free to write us 👾