PT-2017-8453

CVE-2016-4056

·

Published

2017-01-23

·

Updated

2022-05-17

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 versions 6.2.x through 6.2.18
Description A cross-site scripting (XSS) issue exists in the Backend component, allowing remote attackers to inject arbitrary web script or HTML via the module parameter when creating a bookmark.
Recommendations For TYPO3 versions 6.2.x through 6.2.18, update to version 6.2.19 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-FFCM-VHCW-P32R
Found an issue in the description? Have something to add? Feel free to write us 👾