PT-2017-8481
CVE-2016-4338
·
Published
2014-07-18
·
Updated
2022-06-15
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Zabbix versions prior to 2.0.18
Zabbix versions 2.2.x prior to 2.2.13
Zabbix versions 3.0.x prior to 3.0.3
Description
The issue allows context-dependent attackers to execute arbitrary code or SQL commands via the
mysql.size parameter in the mysql user parameter configuration script when used with a shell other than bash.Recommendations
For Zabbix versions prior to 2.0.18, update to version 2.0.18 or later.
For Zabbix versions 2.2.x prior to 2.2.13, update to version 2.2.13 or later.
For Zabbix versions 3.0.x prior to 3.0.3, update to version 3.0.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾