PT-2017-8500

CVE-2016-4471

·

Published

2017-06-08

·

Updated

2017-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ManageIQ in CloudForms versions prior to 4.1
Description The issue allows remote authenticated users to execute arbitrary code.
Recommendations For versions prior to 4.1, update to version 4.1 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾