PT-2017-8549
CVE-2016-4847
·
Published
2017-04-20
·
Updated
2017-04-25
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
OSSEC Web UI versions prior to 0.9
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML. The vulnerability is due to an unanchored regex in the site/search.php file.
Recommendations
For versions prior to 0.9, update to version 0.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the site/search.php file until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾