PT-2017-8553

CVE-2016-4855

·

Published

2016-11-03

·

Updated

2024-06-10

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ADODB versions prior to 5.20.6
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 5.20.6, update to version 5.20.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-HHFW-XXHM-PF32
DLA-620-1
MGASA-2016-0363
USN-6825-1
Found an issue in the description? Have something to add? Feel free to write us 👾