PT-2017-8554
CVE-2016-4856
·
Published
2017-05-12
·
Updated
2017-05-19
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.3.0 through 6.3.4
Splunk Light versions 6.3.0 through 6.3.4
Description
A cross-site scripting issue allows an attacker with administrator rights to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Splunk Enterprise versions 6.3.0 through 6.3.4, update to version 6.3.5 or later.
For Splunk Light versions 6.3.0 through 6.3.4, update to version 6.3.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾