PT-2017-8578

CVE-2016-4881

·

Published

2017-05-12

·

Updated

2022-05-17

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions baserCMS plugin Blog versions 3.0.10 and earlier
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators.
Recommendations For versions 3.0.10 and earlier, update to a version later than 3.0.10 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-46VM-RWRF-JRXM
Found an issue in the description? Have something to add? Feel free to write us 👾