PT-2017-8579
CVE-2016-4882
·
Published
2017-05-12
·
Updated
2017-05-18
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
baserCMS versions 3.0.10 and earlier
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators.
Recommendations
For versions 3.0.10 and earlier, update to a version later than 3.0.10 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾