PT-2017-8594
CVE-2016-4897
·
Published
2017-04-12
·
Updated
2017-04-19
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Usermin versions prior to 1.690
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities found in specific components of the software, including (1) filter/save forward.cgi, (2) filter/save.cgi, and (3) /man/search.cgi.
Recommendations
For versions prior to 1.690, update to version 1.690 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾