PT-2017-8599
CVE-2016-4904
·
Published
2017-05-22
·
Updated
2017-05-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP-OliveCart versions prior to 3.1.3
WP-OliveCartPro versions prior to 3.1.8
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of a user to perform unintended operations.
Recommendations
For WP-OliveCart versions prior to 3.1.3, update to version 3.1.3 or later.
For WP-OliveCartPro versions prior to 3.1.8, update to version 3.1.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾