PT-2017-8955

CVE-2016-6285

·

Published

2017-01-31

·

Updated

2017-02-03

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Atlassian JIRA versions prior to 7.2.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the HTTP Host header. This affects the includes/decorators/global-translations.jsp file.
Recommendations For versions prior to 7.2.2, update to version 7.2.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾