PT-2017-9006

CVE-2016-6648

·

Published

2017-02-03

·

Updated

2026-07-10

Description by

CVSS 3.1
4.4
Medium
MetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions EMC RecoverPoint versions prior to 4.4.1.1 EMC RecoverPoint for Virtual Machines versions prior to 5.0
Description The issue is caused by incorrect permissions set on a sensitive system file, leading to sensitive information disclosure. A malicious administrator with configuration privileges may access this sensitive system file and compromise the affected system.
Recommendations For EMC RecoverPoint versions prior to 4.4.1.1, update to version 4.4.1.1 or later. For EMC RecoverPoint for Virtual Machines versions prior to 5.0, update to version 5.0 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾