PT-2017-9008
CVE-2016-6650
·
Published
2017-03-21
·
Updated
2026-07-10
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
EMC RecoverPoint versions prior to 5.0
EMC RecoverPoint for Virtual Machines versions prior to 5.0
Description
The issue is related to an SSL Stripping Vulnerability that could be exploited by malicious users to compromise the affected system.
Recommendations
For EMC RecoverPoint versions prior to 5.0, update to version 5.0 or later.
For EMC RecoverPoint for Virtual Machines versions prior to 5.0, update to version 5.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾