PT-2017-9037
CVE-2016-6872
·
Published
2017-02-17
·
Updated
2017-02-22
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HHVM versions prior to 3.15.0
Description
The issue is related to an integer overflow in the StringUtil::implode function. This allows attackers to have an unspecified impact via unknown vectors.
Recommendations
For versions prior to 3.15.0, update to version 3.15.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾