PT-2017-9344
CVE-2016-7789
·
Published
2017-03-07
·
Updated
2017-04-01
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Exponent CMS versions 2.3.9 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
apikey parameter.Recommendations
For Exponent CMS versions 2.3.9 and earlier, update to a version later than 2.3.9 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾