PT-2017-9361
CVE-2016-7810
·
Published
2017-06-09
·
Updated
2017-06-16
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Corega CG-WLR300NX firmware versions 1.20 and earlier
Description
A cross-site scripting issue allows an attacker with administrator rights to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Corega CG-WLR300NX firmware versions 1.20 and earlier, update to a version later than 1.20 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾