PT-2017-9362
CVE-2016-7811
·
Published
2017-06-09
·
Updated
2017-06-16
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Corega CG-WLR300NX firmware version 1.20 and earlier
Description
The issue allows an attacker on the same network segment to bypass access restrictions and perform arbitrary operations.
Recommendations
For Corega CG-WLR300NX firmware version 1.20 and earlier, update to a version later than 1.20 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾