PT-2017-9448
CVE-2016-7986
·
Published
2017-01-27
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.0
Description
The issue is related to a buffer overflow in the GeoNetworking parser, specifically in the print-geonet.c file, affecting multiple functions.
Recommendations
For versions prior to 4.9.0, update to version 4.9.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾