PT-2017-9540
CVE-2016-8225
·
Published
2017-01-26
·
Updated
2017-02-01
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Lenovo Edge and Lenovo Slim USB Keyboard Driver versions prior to 1.21
Description
The issue allows local users to execute code with elevated privileges due to an unquoted service path vulnerability.
Recommendations
For versions prior to 1.21, update to version 1.21 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾