PT-2017-9716

CVE-2016-8652

·

Published

2017-02-16

·

Updated

2017-03-15

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Dovecot versions prior to 2.2.27
Description The issue allows remote attackers to cause a denial of service by aborting authentication without setting a username when the auth-policy is configured in the auth component.
Recommendations For versions prior to 2.2.27, update to version 2.2.27 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-1282
Found an issue in the description? Have something to add? Feel free to write us 👾