PT-2017-9771

CVE-2016-8736

·

Published

2017-10-12

·

Updated

2022-05-14

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache OpenMeetings versions prior to 3.1.2
Description The issue allows for Remote Code Execution via RMI deserialization attack.
Recommendations For versions prior to 3.1.2, update to version 3.1.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6CPG-3W7F-J67Q
Found an issue in the description? Have something to add? Feel free to write us 👾