PT-2017-9945
CVE-2016-9091
·
Published
2017-04-05
·
Updated
2017-08-16
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Blue Coat Advanced Secure Gateway (ASG) versions 6.6 through 6.6.5.3
Blue Coat Content Analysis System (CAS) versions 1.3 through 1.3.7.3
Description
The issue allows an authenticated malicious administrator to execute arbitrary OS commands with elevated system privileges due to an OS command injection vulnerability.
Recommendations
For Blue Coat Advanced Secure Gateway (ASG) versions 6.6 through 6.6.5.3, update to version 6.6.5.4 or later.
For Blue Coat Content Analysis System (CAS) versions 1.3 through 1.3.7.3, update to version 1.3.7.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾