PT-2017-9968
CVE-2016-9131
·
Published
2017-01-11
·
Updated
2024-06-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ISC BIND 9.x before 9.9.9-P5
ISC BIND 9.10.x before 9.10.4-P5
ISC BIND 9.11.x before 9.11.0-P2
Description
The issue allows remote attackers to cause a denial of service via a malformed response to an RTYPE ANY query, resulting in an assertion failure and daemon exit. This is due to the improper handling of responses during recursion.
Recommendations
For ISC BIND 9.x before 9.9.9-P5, update to version 9.9.9-P5 or later.
For ISC BIND 9.10.x before 9.10.4-P5, update to version 9.10.4-P5 or later.
For ISC BIND 9.11.x before 9.11.0-P2, update to version 9.11.0-P2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾