PT-2018-10158
CVE-2018-10885
·
Published
2018-07-05
·
Updated
2019-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
atomic-openshift versions prior to 3.10.9
Description
A malicious network-policy configuration can cause Openshift Routing to crash when using the ovs-networkpolicy plugin, potentially leading to a Denial of Service (DoS) attack on an Openshift Cluster.
Recommendations
For versions prior to 3.10.9, update to version 3.10.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾