PT-2018-10285
CVE-2018-11072
·
Published
2018-10-02
·
Updated
2020-08-24
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Digital Delivery versions prior to 3.5.1
Description
The issue allows a local authenticated malicious user with advanced knowledge of the application workflow to potentially load and execute a malicious DLL with administrator privileges.
Recommendations
For versions prior to 3.5.1, update to version 3.5.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾