PT-2018-10317
CVE-2018-11120
·
Published
2018-05-17
·
Updated
2018-06-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ILIAS versions 5.1.x through 5.3.x before 5.3.5
Description
The issue is related to an XSS problem in the Services/COPage/classes/class.ilPCSourceCode.php file.
Recommendations
For versions 5.1.x through 5.3.x before 5.3.5, update to version 5.3.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾