PT-2018-10481
CVE-2018-11322
·
Published
2018-05-22
·
Updated
2018-06-22
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Joomla! Core versions prior to 3.8.8
Description
An issue was discovered that could allow PHAR files to be handled as executable PHP scripts by the webserver, depending on the server configuration.
Recommendations
For versions prior to 3.8.8, update to version 3.8.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾