PT-2018-10562
CVE-2018-1142
·
Published
2018-03-28
·
Updated
2018-04-19
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tenable Appliance versions 4.6.1 and earlier
Description
The issue allows an authenticated attacker to potentially execute arbitrary JavaScript code by manipulating certain URL parameters related to offline plugins, using a specially crafted request.
Recommendations
For versions 4.6.1 and earlier, update to a version later than 4.6.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾