PT-2018-10767

CVE-2018-11709

·

Published

2018-06-04

·

Updated

2018-07-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions wpForo Forum plugin versions prior to 1.4.12
Description The issue allows Unauthenticated Reflected Cross-Site Scripting (XSS) via the URI. This is due to the wpforo get request uri function in wpf-includes/functions.php.
Recommendations For versions prior to 1.4.12, update to version 1.4.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the wpforo get request uri function until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾