PT-2018-10816
CVE-2018-11778
·
Published
2018-10-05
·
Updated
2020-08-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache Ranger versions prior to 1.2.0
Description
The issue concerns a Stack-based buffer overflow that was addressed by updating the UnixAuthenticationService in Apache Ranger to correctly handle user input.
Recommendations
For versions prior to 1.2.0, upgrade to version 1.2.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾