PT-2018-11052
CVE-2018-1219
·
Published
2018-03-08
·
Updated
2020-08-24
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
EMC RSA Archer versions prior to 6.2.0.8
Description
The issue concerns an improper access control vulnerability on an API used to enumerate user information. A remote authenticated malicious user can potentially exploit this vulnerability to gather information about the user base, which may be used in subsequent attacks.
Recommendations
For versions prior to 6.2.0.8, update to version 6.2.0.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾