PT-2018-11182

CVE-2018-12449

·

Published

2018-10-11

·

Updated

2019-10-09

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Whale browser installer versions 0.4.3.0 and earlier
Description The issue allows DLL hijacking, which can be exploited by an attacker.
Recommendations For versions 0.4.3.0 and earlier, update to a version later than 0.4.3.0 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾