PT-2018-11188

CVE-2018-12457

·

Published

2018-06-15

·

Updated

2022-05-13

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Express-Cart versions prior to 1.1.6
Description The issue allows remote attackers to create an admin user via a "/admin/setup" API endpoint by manipulating the Referer header.
Recommendations For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-HR89-W7P6-PJMQ
Found an issue in the description? Have something to add? Feel free to write us 👾