PT-2018-11287

CVE-2018-12606

·

Published

2018-08-03

·

Updated

2018-10-03

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab Community Edition versions prior to 10.7.6 GitLab Community Edition versions 10.8.x prior to 10.8.5 GitLab Community Edition versions 11.x prior to 11.0.1 GitLab Enterprise Edition versions prior to 10.7.6 GitLab Enterprise Edition versions 10.8.x prior to 10.8.5 GitLab Enterprise Edition versions 11.x prior to 11.0.1
Description The issue is related to a persistent XSS problem in the wiki due to a lack of output encoding. This affects a specific markdown feature.
Recommendations For GitLab Community Edition and Enterprise Edition versions prior to 10.7.6, update to version 10.7.6 or later. For GitLab Community Edition and Enterprise Edition versions 10.8.x prior to 10.8.5, update to version 10.8.5 or later. For GitLab Community Edition and Enterprise Edition versions 11.x prior to 11.0.1, update to version 11.0.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾